Attention All Version 3 Users!

As some of you Version 3 users may have already noticed, there’s an error when trying to sync iAnnotate with Dropbox. This version uses a Dropbox configuration that was discontinued by Dropbox at the end of 2017. 

Going forward, we will be focusing solely on the support of iAnnotate 4, which is our current version. There are some users still on Version 3, but we strongly recommend upgrading to take advantage of not only the Dropbox connection, but the latest and greatest of what iAnnotate has to offer as well.

As always, our team is always here and happy to assist with any questions or concerns you may have.

Sincerely, 

The Branchfire Team

Nikki Monroe